X
X
Back to the top
X

Microsoft

XenApp 4.5 / 5 unattended installation

Unattended installation is very usefull in large XenApp farm, of course if you’re deploying one server per two month you might not be interessed by this process automation but this is always interresting to know this kind of tips. Scripts bellow are example I use every day in production to install servers, of course its...

continue reading

Citrix XenApp 6 for Windows 2008 R2 Tech Prev.

Here it is ! We were waiting for this one since few month now and Citrix just release the Technical Preview for XenApp on Microsoft Windows 2008 R2, XenApp 6. Few things you need to know before beggining to test : Windows 2008 R2 is and will remain only 64bit OS. XenApp 6 can be...

continue reading

Citrix XenApp / ICA / Online Plug-in Client version numbers.

This information can be very useful, because as you might know, there are build numbers and version numbers, and it become a mess very fast when you try to list all ICA client version connecting your Citrix Presentation / XenApp servers. 4.00.581 4.00.686 4.20.715 4.20.727 4.20.741 4.21.779 6.00.910 6.01.963 6.01.964 6.01.967 6.20.985 6.30.1050 6.31.1051 7.00.17534...

continue reading

Citrix Edgesight XenApp Agent 5.x doesn’t start

I have a new issue… I am updating all Edgesight XenApp agents to 5.2 and I have problem on only some servers. These servers have remapped drivers ( m: & n: ) and run Windows 2003 R2 Sp2. The installation is successful without any error but after a reboot the service doesn’t want to start...

continue reading

Ctxhide Look and Feel has stopped working

Reference problem post : Here is my environment : Windows 2008 SP2 with MUI pack installed and Citrix XenApp 5 with latest hotfixes and Citrix Edgesight XenApp Agent 5.1 . I get this error when I open a console on the XenApp servers and it seems to popup in some user’s session… Click on read...

continue reading

How to completely disable DEP in Windows Server 2003

To completely disable DEP in Windows Server 2003, perform the following with administrative credentials: 1. Open Windows Explorer 2. Tools > Folder Options > View 3. Uncheck Hide Protected operating system files (Recommended) and Hide extensions for known file types 4. Click apply > OK 5. Browse to C: 6. Right click on boot.ini, select...

continue reading

Vmware Workstation NAT problem on Windows 7 RTM

This issue is now resolve with VMWare 6.5.3 you can download it from vmware website : Vmware workstation 6.5.2 build-156735 can be installed on Microsoft Windows 7 RTM (7600) without any problem. I was able to open all my VM but I had an issue with the network nat translation. All my VM didn’t had...

continue reading